
Online Accessibility Suggestions 
With the University moving online we wanted to provide some guidelines and helpful tips that can assist us in providing 

an accessible environment for our students.  

These are all suggestions and are not necessarily required. However, we do suggest that we are all as mindful as possible 

that we are not aware of all barriers that students may be facing that make their access to experiences more limited 

than others. We also should strive to universally design our services to allow access to everyone. While this is no small 

feat, this is also an opportunity for us to open ourselves up for deeper thinking about how we are engaging our 

community.  

We have attempted to include extensive guidance on a multitude of topics and have included the following table of 

contents for ease of navigation.  

If you have any questions about a particular project or program and how to make it more accessible for our students 

please contact Stephanie Potthoff, spotthoff@stetson.edu, x27351.  
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Presentation Formatting  
• Specific Fonts aid in more clear distinction which make reading easier for dyslexic students  

o Best fonts to use: 
▪ Helvetica 

▪ Verdana 
▪ Arial 

▪ Comic Sans 
▪ Garamond 
▪ Consolas 

• Font Characteristics  
o Specific fonts aid in more clear distinction 
o The height, weight, and width of X’s can make a difference in legibility  
o Should exhibit clear extension for lowercase: b, d, g, h, j, k, l, p, q, t, and y.  
o Should have easily recognizable and legible numbers especially for similar looking ones such as 5, 6, 

and 8.  

• Color Spectrum  
o Contrasting colors help dyslexic users 
o Muted pastels and neutral tones cause less of a sensory overload to individuals on the autism spectrum  
o Background tips:  

▪ Neutral colored backgrounds 
▪ Lower intensity of black backgrounds 
▪ Separate sections or bullets by alternating colors 
▪ Reduce intensity of screen brightness 
▪ Avoid neon or bright hues, opt for natural tones instead 
▪ Use contrast to highlight call-to-action 

Accessible PDFs 
If you have a pre-existing PDF, ensure that it is accessible prior to posting online. The following are a few starting points 

to check for accessibility. NOTE: The accessibility tool is only available with Adobe Acrobat Pro which needs to be 

purchased. If you are creating a new document, please review Word Document Accessibility below 

• Open the PDF in Adobe Acrobat and select the “Accessibility” option under “Tools” on the top menu.  

• Select the “Full Check” option in the right-hand side menu that appears on the document and select “Start 

Checking” at the bottom of the pop-up window that opens.  

o Adobe Acrobat will run an accessibility check and give you a report of any issues in a menu on the left.  

o For any errors, you can select the arrow to the left of the affected area (For example, Document may 

have an error icon). 

o You can select the affected piece of the document such as “language,” right-click and select “Fix” to 

correct the issue with the document.  

• For more detailed instructions on how to change a PDF please review an in-depth guide on Adobe’s website: 

https://www.adobe.com/accessibility/pdf/pdf-accessibility-overview.html 

Below are the most common areas that need to be checked/corrected:  

• If the text in your PDF is an image and not selectable text, convert it to text. Select Tools > Text 
Recognition > In This File. This is the most important step in making your document readable by assistive 
technology. 

• Add tags to indicate heading structure. Select Tools > Accessibility > Add Tags to Document. This is important 
for navigating long and complex documents, such as textbooks. 

• Add alternate text to images. Select Tools > Accessibility > Set Alternate Text. Users who cannot see images 
must rely on you, the author, to provide alternate text to describe the content of an image. This alternate text 
should be succinct, convey the important information, and not overburden the reader. 

https://www.adobe.com/accessibility/pdf/pdf-accessibility-overview.html


• Set reading order. Select Tools > Accessibility > Touch Up Reading Order. Reading order is important, as it is 
the order in which a screen reader will read the content to the user. 

• Set language. Select File > Properties > Advanced > Reading Options. This setting helps screen readers switch 
to the correct language 

Word Document Accessibility 
Word documents are ideal to make documents accessible on the frontend. The key is to format the Word document, so 

it is easy for a screen reader to capture.  

1. Use the built-in heading tools in Microsoft Word in the toolbar under “Home” in the section called “Styles”.  

a. If you select different heading levels, this assists with reading order even when saved as a PDF. (For 

example, selecting Title and Heading 1 or 2, etc. appropriately).  

2. Right-click on any images you insert and add alt-text easily.  

3. Built-in logical reading order when using headings that avoids the headache that can come with a PDF.  

4. Run “Check Accessibility” option under “Review” to help guide in correcting any errors prior to publication.  

5. For more specific guidance you can review the Microsoft Office Support page around Word Document 

Accessibility. They provide guidance on how to construct tables to be screen reader friendly and even add alt-

text to SmartArt 

Alternative Text for Images 
Alternative text should be used for any images that are posted digitally, especially for images that are giving information 

to users. For example, if information about a program or service is being displayed only via an image on Instagram or on 

an office’s website, are individuals who are visually impaired able to get that same information? Alternative text tags can 

help to resolve this issue. Or posting the same information via text below the image.  

You can enter alternative text in Microsoft Word Documents and in PDF documents as well as online posts.  

When creating alternative text for images please remember the following:  

• Be accurate and equivalent in presenting the same content and function as presented by the image. 

• Be succinct. This means the correct content and function of the image should be presented as succinctly as is 
appropriate. Typically, no more than a few words are necessary, though rarely a short sentence or two may be 
appropriate. 

• DO NOT be redundant or provide the exact same information as text within the context of the image. 

• DO NOT use the phrases "image of ..." or "graphic of ..." to describe the image. It’s usually apparent to the 
user that it is an image. And if the image is conveying content, it is typically not necessary that the user knows 
that it is an image that is conveying the content, as opposed to text. 

• Sometimes, alternative text for images is not necessary though such as in the following two instances: 
o If an image is purely decorative and provides no useful information to the user to aid them in 

understanding the content of the web page. 
o If the information provided by the image is communicated effectively elsewhere in the body text of 

the page. Often images (or diagrams) are used to reinforce understanding and do not necessarily 
provide any additional information. Providing ALT text in this situation would duplicate text content. 

Closed Captioning 
General Guidance 
While it can seem that captions are only necessary for individuals with a hearing impairment, this is best practice in 
media production and can assist even those without a hearing impairment to receive information.  
Not all options will have access to captioning in real-time, for instance in video meetings. Think about how to allow to 
access to those who may not be able to fully participate in a live video chat. Is instant messaging an option? Can an 
email be sent following a video chat to reiterate important points?  
 

https://support.office.com/en-us/article/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d


• All videos should include captions, when possible 

• Keep captions limited to 2-3 lines per caption frame 

• Make sure viewers have ample amounts of time to read the captions 

• Break up the captions evenly at normal conversational break points 

• Accessibility Services has worked with Rev.com, a service that will transcribe videos and send the caption file 
back to be attached to the video.  

o Multiple options: Captions/full transcription $1.25/minute by professionals, Rough Draft $0.25/min 
computer generated (80% accuracy). 

• Using the auto-generated text via YouTube is a time and cost-effective solution (more instructions below).  
 

Blackboard Collaborate 
There are two captioning options for Blackboard Collaborate: live captioning or adding captions to a previously recorded 

session.  

Live Captioning 

• Moderators have the option to select a participant to be the captioner. 

• To grant the Closed-Captioning permission to an individual Moderator or Participant, select the Closed-

Captioning permission in their Participant Options menu. 

o More than one participant can be selected to be the captioner, allowing captions in multiple languages 

to take place simultaneously.  

• When users are granted the Closed-Captioning permission, they will see the Closed-Captioning button added to 

the title bar of their Audio & Video panels. This is the button they will use to open the Closed-Captioning 

window to enter caption text. 

• Live captioners (selected participants) can type what is being spoken live in session. 

o If the session is being recorded the captions will also be recorded.  

• The text written for the closed captioning can be saved by clicking “Save” in the “Options” menu in either the 

input or view windows. 

• For more detailed information on the live captioning option please review the Closed Captioning page on 

Blackboard Help.  

Adding Captions to Recorded Session 

• Before starting a session select option to record so that session can be reviewed and downloaded. 

• Log into your Blackboard Collaborate Session Administration System. On the top bar, click the “My Recordings” 
option. Then, under the MP4 (video) column, click play. Simply click the download button to download the MP4 
file to your computer. 

• Send video to captioning service such as rev.com or upload to YouTube and auto-generate captions that can be 
edited. 

o If using YouTube, you will need to download caption file once the auto-generated captions are cleaned 
up. 

• From Collaborate scheduler, select “Recordings” and find the recording you want. 

• Select the “Recording options” menu, and select “Add caption source”. 

• Browse for the .vtt or .srt file and upload it to the recording. 
 

https://help.blackboard.com/Collaborate/v12/Moderator/Accessibility_Features/Closed_Captioning


 

 

YouTube 
We suggest that if you are adding any videos that need captions added that you publish as unlisted or private until it 

is reviewed and captions are verified to be accurate. 

Attaching a caption file to a pre-existing video 
1. Sign into your YouTube account. 

2. Click on the menu button in the top left corner of the screen and click “Your Videos”. 

 

 

 

 

 

 

 

 

 

 



 

 
3. Choose which video you want to add subtitles to and open it, then select “Edit Video.”  

 

 
 

4. From the left side bar of options, click on “Subtitles” 

 

 

 
 

5. You can either upload your own file by selecting add and uploading an .srt file if you had it transcribed by 

another service or edit the automatic captioning added by YouTube.  

 

 
 

6. If adding an .srt file select add and on the next page, “upload a file”. 



 

 

Editing/Downloading Auto-captions 
YouTube can generate auto-captions, but they are often not accurate. However, they are a good starting point that can 

allow you to download the captioning file to connect to videos in programs such as Blackboard or Ensemble.  

1. Navigate to the “Video Subtitle” page as you normally would (steps 1-5 above).  

2. Click the icon with three stacked dots next to the subtitles set as “English (Automatic)” under language and 

select “Edit on Classic Studio”.  

 

3. In the Classic Studio, you can edit the auto-generated transcript by selecting edit in the top right corner. 

 

 

4. Once you select edit, you can select the text that has been auto-generated so that it is grammatically correct, 

and that it is accurate.  



 

5. Select publish edits and then publish the finished video.  

 

Ensemble 
Ensemble does not allow you to auto-caption at this time. Below is an option to work around captioning needs such as 

the other programs we listed.  

1. Record your video in Ensemble Anthem and save or upload the file.  

2. To locate the file itself you will need to follow the file path for local media storage under “Settings” in the 

Ensemble Anthem application.  

a. You can copy the file location and paste it into the file explorer 

b. The root will likely look like the following: 

C:\Users\spotthoff\AppData\Local\Ensemble\Ensemble\Media 

 
3. Once in these files you can access the video file itself and send out to be transcribed or upload to YouTube to 

generate auto-captions you can manipulate (detailed earlier in this guide).  

4. Upload your video to Ensemble online accessible through My.Stetson. 

5. Select “Manage” on the video you want to attach captions to. 

6. On the next page, select “Captions” in the top right  

7. On this page you can chose your caption file to attach to the video. Ensemble requires the file to be .xml or .vtt 

type.  

a. You can download a .vtt file directly from YouTube.  

b. If you have an .srt file type you can covert it to an .xml or .vtt via a free conversion site here: 

https://www.rev.com/captionconverter 

8. After attaching the captions, you can publish the accessible video.  

https://www.rev.com/captionconverter

